Plugin Updates 146~

Two plugins get bug fixes today. The Equip Requirements plugin caused a visual error when canceling out of menus causing the stat comparison window to retain the data of a previous actor. This should be fixed with this update. The Equip Battle Skills get a bug fix that caused the plugin commands for increasing and decreasing the equipped slot count to not work.

Plugin Updates as of Launch Date to 2016.04.08~

To download all available plugins, click here.

Equip Requirements v1.04

Equip Battle Skills v1.01

View the changelog here.

To download all available plugins, click here.

Happy RPG Making!


These plugins and Tips & Tricks ideas are made possible thanks to our creative patrons on Patreon! The majority of our Tips & Tricks, Plugins, and Lunatic Pack ideas are placed within the Patreon-exclusive Sample Project for quick and easy access! If you'd like to make a Plugin Suggestion, Yanfly's Patreon-based Suggestion Box a visit here:


If you have any bugs to report, visit the following link:


If you have any questions about Action Sequences, visit the following link:



Thank you!